Posty bez odpowiedzi | Aktywne tematy Dzisiaj jest sob 15 sie 2020, 01:08



Odpowiedz w temacie  [ Posty: 3 ] 
Atlantis I- problem z uruchomieniem 
Autor Wiadomość

Rejestracja: pn 08 wrz 2008, 13:25
Posty: 2
Odpowiedz z cytatem
Post Atlantis I- problem z uruchomieniem
Witam,
Mam problem z uruchomieniem gry pod win XP SP2. Otóż zainstalowałem grę w systemie zgodności z Win 95, zainstalowałem patcha niezbędnego do uruchomienia pod XP, odpalam grę przez Atlantis.exe i gra woła o włożenie cd 1 do napędu. Mam obraz płyty mdf/mds zainstalowany w wirtualnym napędzie Daemon Toolsa i pewnie stąd mój problem, chociaż obraz zrobiony jest z oryginalnych płyt mojego kuzyna.


śr 08 lip 2009, 23:08
Zgłoś ten post
Wyświetl profil
Awatar użytkownika

Rejestracja: pt 18 lut 2005, 20:22
Posty: 1208
Lokalizacja: Kraków
Odpowiedz z cytatem
Post 
Sprawdzić to łatwo - weź płytkę od kuzyna. Jeśli działa to pożycz na dłużej.

_________________
Mądrość nie z wiekiem przychodzi, a prawość nie tylko starcom jest znana
Obecnie gram: Back to the Future, Ratchet&Clank:4za1
Ostatnio ukończona: Costume Quest
Ostatnio przeczytane: Filip L. Tyrmand


śr 08 lip 2009, 23:10
Zgłoś ten post
Wyświetl profil WWW

Rejestracja: pn 08 wrz 2008, 13:25
Posty: 2
Odpowiedz z cytatem
Post 
Problem już rozwiązany. Gra uruchamia się tylko po zainstalowaniu płyty/obrazu w pierwszym napędzie kompa. Trzeba więc pozamieniać litery napędów i po sprawie.


czw 09 lip 2009, 13:49
Zgłoś ten post
Wyświetl profil
Wyświetl posty nie starsze niż:  Sortuj wg  
Odpowiedz w temacie   [ Posty: 3 ] 

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 3 gości


Możesz tworzyć nowe tematy
Możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów

Szukaj:
Przejdź do:  
cron
Powered by phpBB © phpBB Group.